N-Europe - European Nintendo Coverage 24/7


Go Back   N-Europe Forums > N-Europe > Board News & Issues

Reply
 
Thread Tools Display Modes
Old 13-03-2012, 04:24 PM   #51
Happenstance
N-Europe Forum Aficionado
 
Happenstance's Avatar
 
Join Date: Sep 2005
Location: Northamptonshire, England
Gender: Male
Nintendo Network ID: HappsUK
3DS Friend Code: 2079-6601-4955
Xbox Live: HappenstanceUK
PSN ID: HappenstanceUK
Steam ID: HappenstanceUK
Default

Quote:
Originally Posted by madeinbeats View Post
One thing that's doing my head in is when a page has loaded and you scroll, after a few seconds, the scroll will just jump to a random part of the page. It's like water torture.

Google Chrome.
Are you sure thats jumping to a random part of a page and not to the earliest new post?
__________________
Happenstance is online now   Reply With Quote
Old 13-03-2012, 04:30 PM   #52
madeinbeats
N-Europe Forum Aficionado
 
madeinbeats's Avatar
 
Join Date: Jan 2012
Location: In a shack on a hill. Somtimes it rains, sometimes it shines.
Gender: Male
Nintendo Network ID: MadeInBeats
Wii Console Code: 2022-9916-5218-7892
Default

Quote:
Originally Posted by Happenstance View Post
Are you sure thats jumping to a random part of a page and not to the earliest new post?
I've have to get back to you on that! I find it annoying though after I've already started to scroll... it's scroll hijacking I tells ya!!
__________________
madeinbeats is offline   Reply With Quote
Old 13-03-2012, 04:33 PM   #53
Mr_Odwin
X11 Champion of Champions
 
Mr_Odwin's Avatar
 
Join Date: Sep 2005
Location: Macclesfield
Gender: Wobbly
Wii Console Code: 2699 9278 9015 7283
3DS Friend Code: 4511-0492-1059
Mr_Odwin's Profile Page
Default

I think it's when all the images on the page have finished loading chrome jumps back to where it was at the start.
__________________
Mr_Odwin is offline   Reply With Quote
Thanks from:
Old 13-03-2012, 04:33 PM   #54
The Peeps
N-Europe Forum Aficionado
 
The Peeps's Avatar
 
Join Date: Sep 2005
Gender: Male
Nintendo Network ID: The_Peeps
Wii Console Code: 6489 2089 5787 0033
3DS Friend Code: 0473-7756-0696
Xbox Live: The Peeps17
Steam ID: Falco_UK
Send a message via MSN to The Peeps
Default

I actually get that too on occasion. I'm using Firefox. I've mostly noticed it if I've jumped to a quote or mention from my profile and then scroll up to read previous posts, it'll jump back down to the post again even though the page has fully loaded.
__________________
The Peeps is offline   Reply With Quote
Old 13-03-2012, 11:35 PM   #55
madeinbeats
N-Europe Forum Aficionado
 
madeinbeats's Avatar
 
Join Date: Jan 2012
Location: In a shack on a hill. Somtimes it rains, sometimes it shines.
Gender: Male
Nintendo Network ID: MadeInBeats
Wii Console Code: 2022-9916-5218-7892
Default

Quote:
Originally Posted by Mr_Odwin View Post
I think it's when all the images on the page have finished loading chrome jumps back to where it was at the start.
It's about a 5 second wait which is the annoying bit. No other websites seem to do it the way it happens with this one.
__________________
madeinbeats is offline   Reply With Quote
Old 14-03-2012, 10:51 AM   #56
Shorty
Cake or Death?
 
Shorty's Avatar
 
Join Date: Sep 2005
Location: Somewhere over a rainbow.
Gender: Ninja
Default

I can't really explain that or recreate it, but since it's inherent to the forum software there isn't a great deal we can do about it right now to be honest.
__________________
.



.
Shorty is offline   Reply With Quote
Old 29-03-2012, 07:31 AM   #57
Caris
Geordie Filth
 
Caris's Avatar
 
Join Date: Sep 2005
Location: Newcastle Upon Tyne, UK
Gender: Male
Default

On iOS devices there is massive keyboard lag when posting quick comments such as this. Sometimes crashes Safari too.

Happens on my iPhone and iPad.
__________________
Caris is offline   Reply With Quote
Old 12-04-2012, 07:52 AM   #58
Rummy
Hodorator
 
Rummy's Avatar
 
Join Date: Nov 2006
Gender: Male
Nintendo Network ID: Rumdumcious
3DS Friend Code: 0705-2844-8568
Xbox Live: Rumdumcious
PSN ID: Rumdumcious
Steam ID: Rumdumcious
Default

Might just be me, but it seems the youtube audio is broken in Peep's mafia thread? It says audio at the bottom but shows the title of the song(so like top of the video) rather than the play buttons? On Chrome on Win 7.

Broadcast Yourself
Audio


Happening to me above too.
__________________

Last edited by Rummy; 12-04-2012 at 07:55 AM.
Rummy is offline   Reply With Quote
Old 12-04-2012, 09:41 AM   #59
Shorty
Cake or Death?
 
Shorty's Avatar
 
Join Date: Sep 2005
Location: Somewhere over a rainbow.
Gender: Ninja
Default

Hm, that one looks right to me, but isn't playing. They might've changed the way the code works. IIRC the 'music' code is just the normal code resized down so that only the progress bar shows.
__________________
.



.
Shorty is offline   Reply With Quote
Old 12-04-2012, 08:39 PM   #60
Rummy
Hodorator
 
Rummy's Avatar
 
Join Date: Nov 2006
Gender: Male
Nintendo Network ID: Rumdumcious
3DS Friend Code: 0705-2844-8568
Xbox Live: Rumdumcious
PSN ID: Rumdumcious
Steam ID: Rumdumcious
Default

But that's the thing, you don't see the play buttons etc(or do you?). It probably is youtube changing and the code not being updated with it, but I'll cap it just to see if it looks the same for me as it does for you.
Attached Thumbnails
Click image for larger version

Name:	audio.jpg
Views:	54
Size:	17.2 KB
ID:	3655  
__________________
Rummy is offline   Reply With Quote
Old 12-04-2012, 08:40 PM   #61
The Peeps
N-Europe Forum Aficionado
 
The Peeps's Avatar
 
Join Date: Sep 2005
Gender: Male
Nintendo Network ID: The_Peeps
Wii Console Code: 6489 2089 5787 0033
3DS Friend Code: 0473-7756-0696
Xbox Live: The Peeps17
Steam ID: Falco_UK
Send a message via MSN to The Peeps
Default

Looks fine to me too but isn't playing. The one in my thread looks fine and plays for me
__________________
The Peeps is offline   Reply With Quote
Old 15-09-2012, 10:06 AM   #62
S.C.G
N-Europe Reviewer & Intergalactic Bounty Hunter
 
S.C.G's Avatar
 
Join Date: Sep 2005
Location: SR388
Gender: Metal
Nintendo Network ID: Metal-Mutiny
3DS Friend Code: 5412-9881-2109
Default

Is the Chat not working for anyone else?

For me it just loads the 'Chat Room' bit at the top and then all I get is a completely blank white space where the log in etc should all be, this has only happened recently but it's a pain because it's relied upon for the Mario Kart League.

Is it just a simple case that I need to update something for it to run again perhaps?
__________________

N-Europe VC Weekly Reviewer
Wii U - 3DS

S.C.G is offline   Reply With Quote
Old 15-09-2012, 11:12 AM   #63
Ashley
Administrator
 
Ashley's Avatar
 
Join Date: Sep 2005
Location: Beirut
Gender: JYNX
Wii Console Code: 0428 7609 6162 6061
3DS Friend Code: 4253-3462-1472
AshSan's Profile Page
Send a message via Skype™ to Ashley
Default

Wouldn't harm you to do the usual checks: update browser, clear cache etc.

Then hopefully by the time you've done that someone who knows what they're talking about will have answered
__________________
Ashley is offline   Reply With Quote
Old 16-09-2012, 10:41 AM   #64
S.C.G
N-Europe Reviewer & Intergalactic Bounty Hunter
 
S.C.G's Avatar
 
Join Date: Sep 2005
Location: SR388
Gender: Metal
Nintendo Network ID: Metal-Mutiny
3DS Friend Code: 5412-9881-2109
Default

Tried the usual tricks, I even loaded up Internet Explorer *shudders* just to confirm that it's not the browser, it isn't as it won't display on any of them which leads me to believe that I must need to update something else on my PC to get it to run.

I've updated the usual things though, Flash, Java etc so I just don't know what it could be... it's most odd.
__________________

N-Europe VC Weekly Reviewer
Wii U - 3DS

S.C.G is offline   Reply With Quote
Old 17-09-2012, 11:41 AM   #65
Shorty
Cake or Death?
 
Shorty's Avatar
 
Join Date: Sep 2005
Location: Somewhere over a rainbow.
Gender: Ninja
Default

It doesn't use flash or java, you shouldn't need to update anything for it to work. Unless you're using Internet Explorer 5.5.

Does it work if you go directly to this URL?

http://webchat.quakenet.org/?channels=n-europe

Quakenet could've just been down for a bit.
Shorty is offline   Reply With Quote
Old 17-09-2012, 08:48 PM   #66
S.C.G
N-Europe Reviewer & Intergalactic Bounty Hunter
 
S.C.G's Avatar
 
Join Date: Sep 2005
Location: SR388
Gender: Metal
Nintendo Network ID: Metal-Mutiny
3DS Friend Code: 5412-9881-2109
Default

Quote:
Originally Posted by Shorty View Post
It doesn't use flash or java, you shouldn't need to update anything for it to work. Unless you're using Internet Explorer 5.5.

Does it work if you go directly to this URL?

http://webchat.quakenet.org/?channels=n-europe

Quakenet could've just been down for a bit.
Sadly that doesn't work for me either... it's a complete mystery as it was working fine the other week.
__________________

N-Europe VC Weekly Reviewer
Wii U - 3DS

S.C.G is offline   Reply With Quote
Old 17-09-2012, 09:27 PM   #67
Shorty
Cake or Death?
 
Shorty's Avatar
 
Join Date: Sep 2005
Location: Somewhere over a rainbow.
Gender: Ninja
Default

http://www.isjavascriptenabled.com/ ?
Shorty is offline   Reply With Quote
Old 18-09-2012, 10:08 AM   #68
S.C.G
N-Europe Reviewer & Intergalactic Bounty Hunter
 
S.C.G's Avatar
 
Join Date: Sep 2005
Location: SR388
Gender: Metal
Nintendo Network ID: Metal-Mutiny
3DS Friend Code: 5412-9881-2109
Default

Quote:
Originally Posted by Shorty View Post
It's enabled... still not working, I'm genuinely puzzled by this.
__________________

N-Europe VC Weekly Reviewer
Wii U - 3DS

S.C.G is offline   Reply With Quote
Old 18-09-2012, 10:15 AM   #69
Shorty
Cake or Death?
 
Shorty's Avatar
 
Join Date: Sep 2005
Location: Somewhere over a rainbow.
Gender: Ninja
Default

Yep, lost me. Any kind of firewall software, ad blockers or anything like that?
Shorty is offline   Reply With Quote
Old 18-09-2012, 10:23 AM   #70
S.C.G
N-Europe Reviewer & Intergalactic Bounty Hunter
 
S.C.G's Avatar
 
Join Date: Sep 2005
Location: SR388
Gender: Metal
Nintendo Network ID: Metal-Mutiny
3DS Friend Code: 5412-9881-2109
Default

Quote:
Originally Posted by Shorty View Post
Yep, lost me. Any kind of firewall software, ad blockers or anything like that?
It was Avira the whole time...

I just turned off 'Web Protection' for a few seconds and the chat came back, turned it back on and reloaded the page, the chat is now there again as it was before; really strange though as it never used to block it but I suppose these things can happen... must have been a glitch.

Anyway, thank you for your help this means I should be able to properly participate in the MK7 league this week once again.
__________________

N-Europe VC Weekly Reviewer
Wii U - 3DS

S.C.G is offline   Reply With Quote
Old 30-09-2012, 08:16 PM   #71
Dannyboy-the-Dane
N-Europe Forum Aficionado
 
Dannyboy-the-Dane's Avatar
 
Join Date: Aug 2007
Location: Denmark
Gender: Male
Wii Console Code: 6493 6284 4566 6952
Steam ID: DannyboyTheDane
Send a message via Skype™ to Dannyboy-the-Dane
Default

I keep getting logged out automatically. It started late this afternoon.
__________________
Dannyboy-the-Dane is offline   Reply With Quote
Old 06-02-2013, 11:36 AM   #72
madeinbeats
N-Europe Forum Aficionado
 
madeinbeats's Avatar
 
Join Date: Jan 2012
Location: In a shack on a hill. Somtimes it rains, sometimes it shines.
Gender: Male
Nintendo Network ID: MadeInBeats
Wii Console Code: 2022-9916-5218-7892
Default

For some reason I can't post a new thread so I'll post this here??? So there's one bug there for a kick off !

I've noticed embedded YouTube videos don't show on the Wii U browser, so is there anything in the ControlPanel you can switch on or a plugin you can install to remedy this?

I notice a couple of forums embed the video and it also embeds a clickable link to the video underneath too!
__________________
madeinbeats is offline   Reply With Quote
Old 14-02-2013, 10:29 AM   #73
RedShell
Nintendo Junkie
 
RedShell's Avatar
 
Join Date: Apr 2003
Location: UK
Gender: Male
Nintendo Network ID: RedShell
3DS Friend Code: 3780-9005-3112
Default

Not sure if this is a actual bug, or just something on my end (it's pretty minor anyway) but I've noticed that when embedding a YouTube video, any smiles and images you add after the video don't appear.

Gonna test it right now...





There should be 7 grin smilies underneath that vid, I see none. <sad smiley not there either.

That the same for everyone else?
I'm using Firefox BTW.
__________________
RedShell is offline   Reply With Quote
Old 14-02-2013, 10:31 AM   #74
Mokong
There's Hunters and then there's Monster Hunters!
 
Mokong's Avatar
 
Join Date: Jan 2002
Location: Rep. of Ireland
Gender: Cylon
Nintendo Network ID: MokongX3M
3DS Friend Code: 1590-4671-7308
Default

I see your smilies and I'm using Firefox too....must be something wrong on your end.... you try another browser?
__________________


The Superhero Collab 3: Superhero Cataclysm


Youtube / Twitter / Google+


Originaly X-treme Cube at Cube-Europe
Mokong is offline   Reply With Quote
Thanks from:
Old 14-02-2013, 10:31 AM   #75
Ike
Moderator
 
Ike's Avatar
 
Join Date: Sep 2005
Location: UK
Gender: Male
Nintendo Network ID: Chris.Steel
Wii Console Code: 7887 8086 8641 1346
3DS Friend Code: 2750-1083-4951
Xbox Live: Chris Steel
PSN ID: feonline
Steam ID: chris_feonline
Default

Looks fine for me on both Chrome and Firefox.
__________________
Ike is offline   Reply With Quote
Thanks from:
Reply

Social Bookmarking
Bookmark and Share
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:46 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd